Completed
Scheduled Platform Maintenance

Status
Resolved after about 1 hour
Started
October 14, 2021 at 4:50 PM
Completed
October 14, 2021 at 6:07 PM
Affects
API
Developer Dashboard
ZBD Bots
ZBD Browser Extension
ZBD Infuse
ZBD Mobile
  • Completed
    October 14, 2021 at 6:06 PM

    Maintenance has completed successfully.

  • In progress
    October 14, 2021 at 5:35 PM

    Maintenance is now in progress.

  • Planned
    October 14, 2021 at 4:50 PM

    We have scheduled platform maintenance affecting all public-facing APIs, Mobile Wallet, and Developer Dashboard. This is standard procedures and we expect to have minor downtime during maintenance.