Resolved
Social authentication issues

Started
October 21, 2021 at 1:42 PM
Status
Resolved after about 1 hour

Impact

Operational
Affected
ZEBEDEE App
ZEBEDEE Developer Dashboard
  • Resolved
    October 21, 2021 at 3:04 PM

    This issue has now been resolved and social authentication logins are operational.

  • Identified
    October 21, 2021 at 1:42 PM

    We just identified a minor issue affecting ZBD users trying to log into the platform using social authentication tokens (Login with Google/Apple/Discord).