Resolved
Intermittent DB outage on platform

Started
January 05, 2022 at 8:00 PM
Status
Resolved after 18 minutes

Impact

Partial outage
Affected
ZBD API
ZEBEDEE App
ZEBEDEE Developer Dashboard
Apps & Extensions
ZBD Bots
ZBD Browser Extension
ZBD Infuse
  • Resolved
    January 05, 2022 at 8:17 PM

    The issue pertaining to the DB outage has been resolved. All systems operational.

  • Identified
    January 05, 2022 at 8:00 PM

    We have identified the cause of a quick intermittent DB outage in the platform causing issues, and are actively resolving it.