Completed
Scheduled Platform Maintenance

Status
Resolved after about 4 hours
Started
March 01, 2023 at 2:00 PM
Completed
March 01, 2023 at 5:52 PM
Affects
ZBD API
ZEBEDEE App
ZEBEDEE Developer Dashboard
Apps & Extensions
ZBD Infuse
ZBD Bots
ZBD Browser Extension
ZBD Streamer
Bitcoin Infrastructure
Bitcoin Nodes
Lightning Network Nodes
  • Completed
    March 01, 2023 at 5:52 PM

    Maintenance has completed successfully.

  • In progress
    March 01, 2023 at 2:00 PM

    Maintenance is now in progress

  • Planned
    March 01, 2023 at 2:00 PM

    We are planning for a scheduled maintenance during March 1st 2023 at 9:00AM EST. We expect maintenance to take roughly 1 to 2 hours.

    All API requests will return 503 - MAINTENANCE MODE while the maintenance schedule is on.

    **Example response code: **

    statusCode: 503
    {
      success: false,
      message: "We are currently in maintenance mode.  Please check back at a later time.",
      data: null
    }
    

    Reach out to support@zebedee.io or get in touch with your Customer Success Manager if you have any questions or concerns.