Withdrawal API Issues
Incident Report for ZEBEDEE
Resolved
The incident with the Withdrawal API has been successfully resolved.
Posted Jul 22, 2021 - 20:20 UTC
Monitoring
The fix for this Withdrawal API has been implemented and released. We're closely monitoring to ensure no other issues occur.
Posted Jul 22, 2021 - 20:15 UTC
Identified
We've identified a minor disruption to the Withdrawal Request APIs (LNURL Withdraw) where the Withdrawal succeeds but still provides an error message back to users. We're working on a fix and will report back once it's resolved. Withdrawal API will continue to work, regardless of the erroneous message sent to end-user clients.
Posted Jul 22, 2021 - 19:31 UTC
This incident affected: API.